Cognos outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 13:07 MDT

Investigating

System wide disruption affecting all users
Posted Jun 15, 2026 - 10:26 MDT