AUSpace outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted May 09, 2025 - 11:47 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 11:32 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 09, 2025 - 10:59 MDT

Investigating

AUSpace is currently experiencing an outage. Our team is investigating, please refer to this status page for the latest updates. We apologize for any inconvenience this is causing.
Posted May 09, 2025 - 10:56 MDT
This incident affected: Student Services & Supports.