VPN Connection Issue
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 00:37 MDT
Investigating
We are currently investigating the issue. Staff are currently unable to connect to the VPN.
Posted Apr 05, 2024 - 19:25 MDT
This incident affected: Staff Services & Supports.