Student Relationship Management System

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted May 09, 2025 - 13:35 MDT

Identified

The issue has been identified and a solution is being worked on. The Student Relationship Management System is accessible and functional. Some users may encounter errors with their permissions.
Posted May 09, 2025 - 11:31 MDT

Investigating

We are currently investigating an issue with an outage and instability of the Student Relationship Management system.
Posted May 08, 2025 - 12:21 MDT
This incident affected: Staff Services & Supports.