Brightspace Service Disruption

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 13:02 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 12:26 MDT

Investigating

We have been informed from our Brightspace team that D2L is experiencing service disruptions to Brightspace that may result in slow to non-responsive behavior. Please consult this page for the latest updates as they become available.
Posted Aug 05, 2026 - 12:07 MDT
This incident affected: Learning Environment.