Remote Desktop Access major outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 10:52 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 09:51 MDT

Investigating

The Remote Desktop Protocol which is essential for remote access to university applications such as Banner is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Apr 09, 2025 - 09:39 MDT
This incident affected: Staff Services & Supports.