OROS planned maintenance

Incident Report for Athabasca University

Resolved

The maintenance is complete and services are functioning normally.
Posted Jun 24, 2025 - 11:52 MDT

Identified

OROS will be unavailable due to planned maintenance on June 24, 2025 from 10:30am to 1:00pm MDT.
During this time, students will be unable to mange their personal information, apply for admission, register for courses, request transcripts, or schedule exams.
Posted Jun 24, 2025 - 10:58 MDT
This incident affected: Student Services & Supports.