Microsoft Teams Issues
Incident Report for Athabasca University
Resolved
Microsoft reports that the Microsoft Teams application has returned to normal operations
Posted Jan 27, 2024 - 11:44 MST
Update
Microsoft is continuing to work to resolve the issues impacting the Microsoft Teams application. Their work has been completed in the Europe, Middle East, and Africa (EMEA) and they are continuing the process for the Americas and will provide updates as their work is completed.

We apologize for the inconvenience in the meantime and hope to receive notice of resolution shortly.
Posted Jan 26, 2024 - 12:04 MST
Identified
Microsoft is reporting users experiencing multiple issues when using the Microsoft Teams application. These issues may include:
- Users performing a cold boot may not be able to log into Teams and will see an "oops" page.
- Users logging in or unlocking their devices after some time may see missing messages.
- Files and messages slow or fail to send/receive
Posted Jan 26, 2024 - 12:04 MST
This incident affected: Microsoft Office 365 for Students.