myAU Student Portal major outage
Incident Report for Athabasca University
Resolved
IT personnel have identified the issue and resolved the service disruption.
Posted Jan 25, 2024 - 18:35 MST
Investigating
The myAU Student Portal is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Jan 25, 2024 - 10:57 MST
This incident affected: myAU Student Portal.