Library search utility partial outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted May 29, 2024 - 09:06 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 15:52 MDT

Investigating

The Library's DISCOVER and Scholarly Article search tools which is essential for academic research paper searches is currently experiencing intermittent outages. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted May 28, 2024 - 13:27 MDT
This incident affected: Library & Research Systems.