Microsoft services outage

Incident Report for Athabasca University

Identified

We're aware of an issue that is impacting Microsoft services including but not limited to Outlook, Teams, and/or OneDrive.

We're monitoring the Microsoft's status page for updates and will post here once service is restored.

Microsoft status: https://status.cloud.microsoft/m365
Posted Aug 31, 2026 - 14:14 MDT

Investigating

We are currently investigating this issue.
Posted Aug 31, 2026 - 12:52 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 10:38 MDT

Investigating

Microsoft outlook which is essential for email functionality is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Aug 31, 2026 - 10:10 MDT
This incident affects: Microsoft Office 365.