Grades Outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 09:19 MST

Update

The ability to check your grades via MyAU is experiencing an outage. Our team is currently investigating the issue. Please refer to this page for the latest updates.
Posted Dec 20, 2025 - 19:53 MST

Investigating

We are currently investigating this issue.
Posted Dec 20, 2025 - 19:39 MST
This incident affected: Student Services & Supports.