Banner Outage

Incident Report for Athabasca University

Postmortem

The WLS_FORMS server was hung after restart. We restart the service every morning to make sure there are no caching or memory leak issues.

Posted Sep 20, 2023 - 09:57 MDT

Resolved

Service has been restored. Banner Student is now accessible.
Posted Sep 20, 2023 - 09:30 MDT

Investigating

Access to Banner Student is currently unavailable. Investigating. Update by 9:30am MDT
Posted Sep 20, 2023 - 09:05 MDT