MyAU partial outage
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:39 MST
Investigating
MyAU which is essential for various interactions with student services is currently experiencing a partial outage. Specifically access to the library, news and notices are currently down. Students can access their library account by visiting https://www.athabascau.ca/library/index.html and navigating to the "My library account" in the top navigation bar. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Feb 01, 2024 - 15:25 MST
This incident affected: myAU Student Portal.