Student Support Services Request Portal partial outage
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 13:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 17:34 MST
Investigating
The Student Support Services Request Portal is currently experiencing a partial outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Feb 12, 2024 - 09:40 MST
This incident affected: Student Services & Supports.