GRADES major outage
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 10:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 09:10 MDT
Investigating
The Grade Recording And DispErsal System (GRADES) which is essential for grades management and marking schemes is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Mar 21, 2024 - 08:38 MDT
This incident affected: Staff Services & Supports.