Library databases major outage
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 11:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 10:46 MST
Investigating
The Library databases are currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Dec 15, 2023 - 09:53 MST
This incident affected: Library & Research Systems.