Moodle Email Notifications
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 11:31 MDT
Monitoring
We have identified the root cause and resolved the issue. We will monitor the system through tomorrow (Thursday, April 25th) to ensure that Moodle continues to send email notifications as expected.
Posted Apr 24, 2024 - 19:35 MDT
Investigating
Staff and students have reported intermittent issues receiving email notifications from Moodle. We are currently investigating and will provide updates here as they become available.

If you are affected by this issue, you can login to Moodle and check for unread posts or assignment feedback (students) as a workaround.
Posted Apr 24, 2024 - 15:25 MDT
This incident affected: Learning Environment.