AUSpace Outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 16:49 MST

Update

AUSpace issue has been resolved
Posted Nov 21, 2025 - 23:33 MST

Update

We are continuing to investigate this issue.
Posted Nov 21, 2025 - 23:31 MST

Investigating

Auspace issue resolved
Posted Nov 21, 2025 - 09:11 MST
This incident affected: Library & Research Systems.