MyAU major outage
Incident Report for Athabasca University
Resolved
MyAU is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.

Update (2024-01-02) 9:00AM MST: The issue has now been resolved.
Posted Dec 31, 2023 - 12:00 MST