MyCourses in MyAU major outage
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 16:52 MST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 16:51 MST
Investigating
The MyCourses channel in MyAU which is essential for checking grades and accessing course materials is currently experiencing a major outage. Staff are actively working to troubleshoot and repair the issue. It is still possible to access your course materials by either navigating to Moodle or Brightspace directly.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Mar 07, 2024 - 16:47 MST
This incident affected: myAU Student Portal.