DISCOVER and research databases offline
Incident Report for Athabasca University
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 10:30 MST
Monitoring
We have restored functionality for the affected library systems and are monitoring it over the next few hours to validate with end users.
Posted Nov 13, 2024 - 08:22 MST
Identified
We have identified the root cause of the issue and have partially restored functionality. We will continue to work on this until it is fully resolved. We will provide another update tomorrow morning (13 November 2024).
Posted Nov 12, 2024 - 17:44 MST
Update
We've made some progress in our effort to narrow down the root cause and have made some adjustments that we're monitoring to determine their effect. Search is still not working properly yet, though. We will post another update at 5pm MST.
Posted Nov 12, 2024 - 16:10 MST
Update
The team has identified anomalies in our network that likely contributed to the service disruption. We are analyzing logs to help narrow down the root cause. We will provide another update by 4pm MST.
Posted Nov 12, 2024 - 15:13 MST
Update
We have engaged multiple teams to help identify the root cause of the issue. We will post another update by 3pm MST.
Posted Nov 12, 2024 - 14:23 MST
Investigating
DISCOVER and research databases are currently inaccessible. We are investigating the issue.
Posted Nov 12, 2024 - 13:31 MST
This incident affected: Library & Research Systems.