Library outage

Incident Report for Athabasca University

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 15:17 MST

Investigating

The library is currently experiencing an outage. IT is working with the vendor to troubleshoot and repair the issue.

For further updates, please subscribe to the incident or check back at a later time. Thank you for your patience.
Posted Dec 24, 2025 - 09:22 MST
This incident affected: Library & Research Systems.